Re: [nbos] [FM8 & AS] Linux compatibility
George
Sun Mar 22nd, 2009
Mike. As jay says Install Wine on your system here is a link.

http://www.winehq.org/

I also have included a link to a page that discusses possible problems
and workarounds for running fractal mapper under Wine.

http://appdb.winehq.org/objectManager.php?sClass=version&iId=10813

I hope it helps. I was invaluable to me.

Cheers.

George D'Amato

Jay Ouzts wrote:
> I am a SUSE user, but I have a had no problems getting Astrosynthesis to
> work under Wine.
>
> I don't use any other NBOS product, but I get ProFantasy's Campaign
> Cartogropher to work fairly seamlessly as well.
>
> The only thing I cannot get to work is the interface with ProFantasy's
> Fractal Terrains. But there may be a solution for that (its just not
> been a priority for me).
>
> I would look at the Ubuntu forums for information on how to install Wine
> under that distro. Once you get Wine installed, installing the NBOS
> software would be done the same as any other.
>
>
>
>
>
>
_______________________________________________
Nbossoftware mailing list


Copyright © 2003-2007, NBOS Software. All rights reserved. 'Fractal Mapper', 'ScreenMonkey', 'Character Sketcher', 'Inspiration Pad', 'Fractal World Explorer', 'Goblin API', 'AstroSynthesis' are trademarks of NBOS Software. 'Dwarven Beserker' art by V. Shane.
Member contributed resources